Firefox 43.0 - Activer les extensions que Firefox n’approuve pas ?

Publié le par Wullfk

Firefox 43.0 - Activer les extensions que Firefox n’approuve pas ?

Firefox 43.0 - Activer les extensions que Firefox n’approuve pas ?

Bonsoir,
 
La version 43.0 de Firefox est sortie
 
Cette nouvelle version applique ce à quoi ont s'attendaient, le blocage des extensions non validées par Mozilla.

Pour palier à cette nouvelle fonction faire ce qui suis :
 

Dans la barre d'adresse taper about:config
 
Image IPB


Passer la fenêtre d'avertissement

Rechercher la clé suivante :  xpinstall.signatures.required

Modifiez sa valeur pour la passer à "false"

Relancez Firefox.

Normalement toutes vos extensions qui ne sont pas signé par Mozilla sont à nouveau fonctionnelles.
 
@+ ;)
 

Commenter cet article

Shaft 24/04/2017 20:39

ce n'est plus d'actualité, nous sommes à la version 53 et ça ne marche pas ou plus :(

Wullfk 24/04/2017 23:39

Je ne vois pas l’intérêt de poster aujourd'hui un commentaire sur un article qui date du 15/12/2105 car c'est sur que depuis ce temps il y a de l'eau qui est passé sous le pont

dothazard 18/01/2016 15:32

C'est vrai qu'il faut faire attentions aux extensions qu'on installe. Merci pour l'info en tout cas. A suivre

Maintenance informatique 14/01/2016 10:15

Firefox à peut-être ses raisons pour avoir bloquer quelques extensions. Mais le fait est que, lorsque nous souhaitant installer quelques que nous considérons comme utile, on est souvent prêt à parvenir à l'installer. Merci pour ce partage.